use Debian Bullseye (current testing) for MPI-F08 support

0 jobs for master
latest yaml invalid error

Found errors in your .gitlab-ci.yml:

  • jobs config should contain at least one visible job
You can also test your .gitlab-ci.yml in CI Lint